CakePHP Error.PHP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 19372
Class: Input Validation Error
CVE: CVE-2006-4067
Remote: Yes
Local: No
Published: Aug 07 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: The vendor reported these issues.
Vulnerable: CakePHP CakePHP 1.1.6.3264
CakePHP CakePHP 1.1.5.3148
Not Vulnerable: CakePHP CakePHP 1.1.7.3363


 

Privacy Statement
Copyright 2010, SecurityFocus