XChat Remote Denial of Service Vulnerability

Bugtraq ID: 19398
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Aug 07 2006 12:00AM
Updated: Aug 11 2006 11:35PM
Credit: ratboy discovered this issue.
Vulnerable: X-Chat X-Chat 2.6.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus