Drupal Jobsearch Module SQL Injection Vulnerability

Bugtraq ID: 19420
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 28 2006 12:00AM
Updated: Aug 08 2006 11:15PM
Credit: dotan is credited with the discovery of this vulnerability.
Vulnerable: Drupal Job Search 4.6 revision 1.3.2.0
Not Vulnerable: Drupal Job Search 4.6 revision 1.3.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus