Ruby on Rails Routing Denial of Service Vulnerability

Bugtraq ID: 19454
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 09 2006 12:00AM
Updated: Jan 16 2007 10:20PM
Credit: The vendor disclosed this issue.
Vulnerable: Ubuntu Ubuntu Linux 5.10 powerpc
Ubuntu Ubuntu Linux 5.10 i386
Ubuntu Ubuntu Linux 5.10 amd64
Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE SUSE Linux Enterprise SDK 10
Ruby on Rails Ruby on Rails 1.1.5
Ruby on Rails Ruby on Rails 1.1.4
Ruby on Rails Ruby on Rails 1.1.2
Ruby on Rails Ruby on Rails 1.1.1
Ruby on Rails Ruby on Rails 1.1
Gentoo Linux
Not Vulnerable: Ruby on Rails Ruby on Rails 1.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus