YaBBSE Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 19460
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 10 2006 12:00AM
Updated: Aug 14 2006 10:05PM
Credit: OUTLAW is credited with the discovery of this issue.
Vulnerable: YaBB SE YaBB SE 1.5.5 b
YaBB SE YaBB SE 1.5.5
YaBB SE YaBB SE 1.5.4
YaBB SE YaBB SE 1.5.3
YaBB SE YaBB SE 1.5.2
YaBB SE YaBB SE 1.5.1
YaBB SE YaBB SE 1.5 .1 RC1
YaBB SE YaBB SE 1.5 .0
YaBB SE YaBB SE 1.4.1
YaBB SE YaBB SE 1.1.3
YaBB SE YaBB SE 0.8
YaBB SE Simple Machines SMF 1.0 b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus