phPay Nu_mail.inc.PHP Open Email Relay Vulnerability

Bugtraq ID: 19517
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 14 2006 12:00AM
Updated: Aug 15 2006 09:15PM
Credit: beford is credited with the discovery of this vulnerability.
Vulnerable: phPay phPay 2.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus