Spidey Blog Script PID Parameter SQL Injection Vulnerability

Bugtraq ID: 19518
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 14 2006 12:00AM
Updated: Sep 25 2006 06:16PM
Credit: ASIANEAGLE is credited with the discovery of this vulnerability.
Vulnerable: Spidey Blog Script Spidey Blog Script 1.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus