Linux Kernel Direct-IO.C Local Denial of Service Vulnerability

Solution:
Linux kernel version 2.6.10 is available to address this issue.

Please see the references for more information and vendor advisories.


Linux kernel 2.6 -test6

Linux kernel 2.6 -test1

Linux kernel 2.6 -test4

Linux kernel 2.6 -test7

Linux kernel 2.6 -test9

Linux kernel 2.6 -test2

Linux kernel 2.6 -test8

Linux kernel 2.6 -test11

Linux kernel 2.6 -test10

Linux kernel 2.6 -test9-CVS

Linux kernel 2.6

Linux kernel 2.6 -test3

Linux kernel 2.6 .10

Linux kernel 2.6 -test5

Linux kernel 2.6.1 -rc1

Linux kernel 2.6.1 -rc2

Linux kernel 2.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus