Drupal E-commerce Module Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 19675
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 22 2006 12:00AM
Updated: Aug 30 2006 11:53PM
Credit: Kuai Hinojosa is credited with the discovery of this vulnerability.
Vulnerable: Drupal E-commerce 4.7
Not Vulnerable: Drupal E-commerce 4.7 v 1.37.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus