Asterisk Multiple Remote Vulnerabilities

Bugtraq ID: 19683
Class: Unknown
CVE: CVE-2006-4345
CVE-2006-4346
Remote: Yes
Local: No
Published: Aug 23 2006 12:00AM
Updated: Oct 31 2006 11:07PM
Credit: The Mu Security research team discovered these vulnerabilities.
Vulnerable: Gentoo Linux
Asterisk Asterisk 1.2.10
Asterisk Asterisk 1.2.9
Asterisk Asterisk 1.2.8
Asterisk Asterisk 1.2.7
Asterisk Asterisk 1.2.6
Asterisk Asterisk 1.2 .0-beta2
Asterisk Asterisk 1.2 .0-beta1
Asterisk Asterisk 1.0.11
Asterisk Asterisk 1.0.10
Asterisk Asterisk 1.0.9
Asterisk Asterisk 1.0.8
Asterisk Asterisk 1.0.7
Asterisk Asterisk 1.0
Not Vulnerable: Asterisk Asterisk 1.2.11


 

Privacy Statement
Copyright 2010, SecurityFocus