NetBSD In-Kernel PPP Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 19684
Class: Boundary Condition Error
CVE: CVE-2006-4304
Remote: Yes
Local: No
Published: Aug 23 2006 12:00AM
Updated: Sep 06 2006 06:13PM
Credit: Pavel Cahyna has been credited with the discovery of these vulnerability.
Vulnerable: OpenBSD OpenBSD 3.9
OpenBSD OpenBSD 3.8
NetBSD NetBSD 2.1
NetBSD NetBSD 2.0.3
NetBSD NetBSD 2.0.2
NetBSD NetBSD 2.0.1
NetBSD NetBSD 2.0
NetBSD NetBSD 4,0_Beta
NetBSD NetBSD 3,1_RC1
Navision Financials Server 3.0
FreeBSD FreeBSD 6.0 -RELEASE
FreeBSD FreeBSD 5.5 -STABLE
FreeBSD FreeBSD 5.5 -RELEASE
FreeBSD FreeBSD 5.4 -RELEASE
FreeBSD FreeBSD 5.3 -RELEASE
FreeBSD FreeBSD 4.11 -STABLE
FreeBSD FreeBSD 4.11 -RELEASE
FreeBSD FreeBSD 6.1 -STABLE
FreeBSD FreeBSD 6.1 -RELEASE
Not Vulnerable: NetBSD NetBSD current August 23 2006
NetBSD NetBSD 3.0.2
NetBSD NetBSD 4.0
NetBSD NetBSD 3.1
NetBSD NetBSD 2.1.1
NetBSD NetBSD 2.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus