NCSA HTTPd campas sample script Vulnerability

Bugtraq ID: 1975
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jul 15 1997 12:00AM
Updated: Jul 15 1997 12:00AM
Credit: Posted to BugTraq on July 15, 1997 by Francisco Torres <ftorres@castor.javeriana.edu.co>.
Vulnerable: NCSA httpd-campas 1.2
- NCSA httpd 1.5.2 a
- NCSA httpd 1.5.2
- NCSA httpd 1.5.1
- NCSA httpd 1.5 a-export
+ NCSA httpd 1.4.2
+ NCSA httpd 1.4.1
+ NCSA httpd 1.4
+ NCSA httpd 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus