CAPI4Hylafax Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 19801
Class: Input Validation Error
CVE: CVE-2006-3126
Remote: Yes
Local: No
Published: Sep 01 2006 12:00AM
Updated: Mar 22 2007 05:03PM
Credit: Lionel Elie Mamane is credited with the discovery of these vulnerabilities.
Vulnerable: SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 10
SuSE Linux 9.3
SuSE Linux 9.2
SuSE Linux 9.1
SuSE Linux 10.1
SuSE Linux 10.0
Hylafax Hylafax 4.3
Hylafax Hylafax 4.2.5
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
CAPI4Hylafax CAPIHylafax 1.2.3
CAPI4Hylafax CAPIHylafax 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus