OpenLDAP SLAPD Access Control Circumvention Vulnerability

OpenLDAP 'slapd' is prone to a vulnerability that allows attackers to circumvent access controls.

An attacker may be able to modify any domain name regardless of the owner.

Versions prior to OpenLDAP 2.3.25 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus