PHP iAddressBook Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 19845
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 02 2006 12:00AM
Updated: Sep 06 2006 10:53PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: Clemens Wacha PHP iAddressBook 0.95
Clemens Wacha PHP iAddressBook 0.94
Clemens Wacha PHP iAddressBook 0.93
Clemens Wacha PHP iAddressBook 0.92
Clemens Wacha PHP iAddressBook 0.91a
Clemens Wacha PHP iAddressBook 0.91
Clemens Wacha PHP iAddressBook 0.9
Not Vulnerable: Clemens Wacha PHP iAddressBook 0.96


 

Privacy Statement
Copyright 2010, SecurityFocus