J River Media Center Mediacenter.EXE Buffer Overflow Vulnerability

Media Center and various Media Center plugins are prone to a buffer-overflow vulnerability.

This issue occurs because the application fails to bounds-check data before copying it into a finite-sized buffer.

This issue allows remote attackers to cause the application to crash, denying service to the legitimate user. Arbitrary code execution may be possible, but this has not been confirmed.

Version 11.0.309 is vulnerable to this issue; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus