Ipswitch IMail Server and Collaboration Suite SMTP Daemon Stack Overflow Vulnerability

Ipswitch IMail Server and Collaboration Suite are prone to a stack-overflow vulnerability. Updates are available.

This vulnerability may lead to remote arbitrary code execution or denial-of-service conditions.

Ipswitch Collaboration 2006 Suite Premium and Standard Editions, IMail, IMail Plus, and IMail Secure are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus