ICQ MCRegEx__Search Remote Heap Buffer Overflow Vulnerability

ICQ is prone to a remote heap buffer-overflow vulnerability.

This issue may allow attackers to execute arbitrary machine code within the context of the vulnerable application or to cause a denial-of-service condition.

This issue affects ICQ Pro 2003b Build #3916; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus