Linux Kernel ULE Packet Handling Remote Denial of Service Vulnerability

The Linux kernel is prone to a remote denial-of-service vulnerability.

This issue is triggered when the kernel handles a specially crafted ULE packet.

This issue allows remote attackers to trigger a denial of service for legitimate users.

Kernel version 2.6.17.8 is reported vulnerable; other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus