Quicksilver Forums Activeutil.PHP Remote File Include Vulnerability

Bugtraq ID: 19991
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 13 2006 12:00AM
Updated: Sep 21 2006 12:41AM
Credit: mdx is credited with the discovery of this vulnerability.
Vulnerable: Quicksilver Forums Quicksilver Forums 1.2.1
Quicksilver Forums Quicksilver Forums 1.2
Not Vulnerable: Quicksilver Forums Quicksilver Forums 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus