Mailman Multiple Input Validation Vulnerabilities

Bugtraq ID: 20021
Class: Input Validation Error
CVE: CVE-2006-3636
Remote: Yes
Local: No
Published: Sep 14 2006 12:00AM
Updated: Nov 15 2007 08:55PM
Credit: Moritz Naumann is credited with the discovery of this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 5.10 sparc
Ubuntu Ubuntu Linux 5.10 powerpc
Ubuntu Ubuntu Linux 5.10 i386
Ubuntu Ubuntu Linux 5.10 amd64
Ubuntu Ubuntu Linux 5.0 4 powerpc
Ubuntu Ubuntu Linux 5.0 4 i386
Ubuntu Ubuntu Linux 5.0 4 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
Redhat Fedora Core5
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux AS 4
Redhat Desktop 4.0
Free Software Foundation Mailman 2.1.8
Free Software Foundation Mailman 2.1.7
Free Software Foundation Mailman 2.1.6
Free Software Foundation Mailman 2.1.5
Free Software Foundation Mailman 2.1.4
Free Software Foundation Mailman 2.1.3
Free Software Foundation Mailman 2.1.2
Free Software Foundation Mailman 2.1.1
Free Software Foundation Mailman 2.1
Not Vulnerable: Free Software Foundation Mailman 2.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus