FiWin SS28S WiFi VoIP SIP/Skype Phone Default Administrator Password Vulnerability

Bugtraq ID: 20154
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 22 2006 12:00AM
Updated: Sep 22 2006 11:06PM
Credit: Zachary McGrew is credited with the discovery of this vulnerability.
Vulnerable: FiWin SS28S WiFi VoIP SIP/Skype Phone firmware 01_02_07
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus