WWWThreads Cat Parameter Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20178
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 25 2006 12:00AM
Updated: Sep 25 2006 11:16PM
Credit: Root3r_H3ll is credited with the discovery of this vulnerability.
Vulnerable: WWWThreads WWWThreads 5.4.2
WWWThreads WWWThreads 5.4
WWWThreads WWWThreads RC3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus