IBM AIX Mkvg Command Local Privilege Escalation Vulnerability

AIX is prone to a local privilege-escalation vulnerability

A local attacker can exploit this issue to execute arbitrary commands with superuser privileges on the affected computer. To exploit this issue, the attacker must have 'system group' permissions.

AIX 5.2 and 5.3 are affected by this vulnerability.


 

Privacy Statement
Copyright 2010, SecurityFocus