Merchant Order Form 1.2 Order Log Permissions Vulnerability

Bugtraq ID: 2021
Class: Configuration Error
CVE: CVE-1999-0605
Remote: Yes
Local: Yes
Published: Apr 20 1999 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: Posted to BugTraq on April 20, 1999 by Joe <joe@gonzo.blarg.net>
Vulnerable: Russell G. Alexander Merchant Order Form 1.2
- Larry Wall Perl 5.6
- Larry Wall Perl 5.0 05_003
- Larry Wall Perl 5.0 05
- Larry Wall Perl 5.0 04_05
- Larry Wall Perl 5.0 04
- Larry Wall Perl 5.0 03
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus