AnalogX Proxy Server DoS Vulnerability

Bugtraq ID: 2027
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Nov 23 2000 12:00AM
Updated: Nov 23 2000 12:00AM
Credit: Discovered and posted to Bugtraq by Network Security Solutions <info@nssolution.net> on Nov 23, 2000.
Vulnerable: AnalogX Proxy 4.10
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus