PHP Krazy Image Host Script Display.PHP SQL Injection Vulnerability

Bugtraq ID: 20270
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 29 2006 12:00AM
Updated: Sep 29 2006 09:40PM
Credit: Trex is credited with the discovery of this vulnerability.
Vulnerable: hotscripts PHP Krazy Image Host Script 0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus