Apple Mac OS X Pre 10.4.8 Multiple Security Vulnerabilities

Apple Mac OS X is prone to multiple security vulnerabilities.

These issue affect Mac OS X and various applications including CFNetwork, Safari, Kernel, ImageIO, LoginWindow, System Preferences, QuickDraw Manager, and Workgroup Manager. An attacker can exploit these issues to execute arbitrary code, gain elevated privileges, cause denial-of-service conditions, and gain unauthorized access.

Apple Mac OS X versions prior to 10.4.8 are vulnerable to these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus