PhpBB XS Multiple Remote File Include Vulnerabilities

Bugtraq ID: 20277
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 30 2006 12:00AM
Updated: Nov 23 2006 10:40PM
Credit: XORON and SHiKaA are credited with the discovery of these vulnerabilities.
Vulnerable: phpBBXS phpBB XS 0.58
Not Vulnerable: phpBBXS phpBBXS 0.58a


 

Privacy Statement
Copyright 2010, SecurityFocus