PHPBB PlusXL PHPBB_Root_Path Parameter Remote File Include Vulnerability

Bugtraq ID: 20315
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 13 2006 12:00AM
Updated: Oct 13 2006 09:29PM
Credit: Nima Salehi is credited with the discovery of this vulnerability.
Vulnerable: phpBB PlusXL phpBB PlusXL 2.0 Build 272
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus