Invision Gallery Index.PHP SQL Injection Vulnerability

Bugtraq ID: 20327
Class: Input Validation Error
CVE: CVE-2006-5206
Remote: Yes
Local: No
Published: Oct 03 2006 12:00AM
Updated: Feb 01 2008 03:57PM
Credit: _1nf3ct0r_ is credited with the discovery of this vulnerability.
Vulnerable: Invision Power Services Invision Gallery 2.0.7
Invision Power Services Invision Gallery 2.0.6
Invision Power Services Invision Gallery 2.0.3
Invision Power Services Invision Gallery 1.3.1
Invision Power Services Invision Gallery 1.3
Invision Power Services Invision Gallery 1.0.1
Not Vulnerable: Invision Power Services Invision Gallery 2.1


 

Privacy Statement
Copyright 2010, SecurityFocus