Xerox Multiple Product Arbitrary Command Execution Vulnerability

Bugtraq ID: 20334
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 04 2006 12:00AM
Updated: Nov 30 2006 05:44PM
Credit: Bredan O'Conner is credited with the discovery of this vulnerability.
Vulnerable: Xerox WorkCentre Pro Color 3545
Xerox WorkCentre Pro Color 2636
Xerox WorkCentre Pro Color 2128
Xerox WorkCentre Pro 90
Xerox WorkCentre Pro 75
Xerox WorkCentre Pro 65
Xerox WorkCentre Pro 55
Xerox WorkCentre Pro 45
Xerox WorkCentre Pro 40 Color
Xerox WorkCentre Pro 35
Xerox WorkCentre Pro 32 Color
Xerox WorkCentre Pro 175
Xerox WorkCentre Pro 165
Xerox WorkCentre Pro 275
Xerox WorkCentre Pro 265
Xerox WorkCentre Pro 255
Xerox WorkCentre Pro 245
Xerox WorkCentre Pro 238
Xerox WorkCentre Pro 232
Xerox WorkCentre M55
Xerox WorkCentre M45
Xerox WorkCentre M35
Xerox WorkCentre M175
Xerox WorkCentre M165
Xerox WorkCentre 275
Xerox WorkCentre 265
Xerox WorkCentre 255
Xerox WorkCentre 245
Xerox WorkCentre 238
Xerox WorkCentre 232
Xerox Document Centre 555
Xerox Document Centre 545
Xerox Document Centre 535
Xerox Document Centre 490
Xerox Document Centre 480
Xerox Document Centre 470
Xerox Document Centre 460
Xerox Document Centre 440
Xerox Document Centre 432
Xerox Document Centre 430
Xerox Document Centre 426
Xerox Document Centre 425
Xerox Document Centre 420
Xerox Document Centre 340
Xerox Document Centre 332
Xerox Document Centre 265
Xerox Document Centre 255
Xerox Document Centre 240
Xerox Document Centre 230
Xerox Document Centre 220
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus