osCommerce Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 20343
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 04 2006 12:00AM
Updated: Oct 04 2006 11:15PM
Credit: Lostmon is credited with the discovery of these issues.
Vulnerable: osCommerce osCommerce 2.2 ms2 060817 Update
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus