OpenBSD Systrace STRIOCREPLACE Local Integer Overflow Vulnerability

Bugtraq ID: 20392
Class: Boundary Condition Error
CVE: CVE-2006-5218
Remote: No
Local: Yes
Published: Oct 07 2006 12:00AM
Updated: Nov 28 2006 10:19PM
Credit: Chris Evans of the Google Security Team discovered this issue.
Vulnerable: OpenBSD OpenBSD 3.9
OpenBSD OpenBSD 3.8
NetBSD NetBSD 3.0.1
NetBSD NetBSD 2.1
NetBSD NetBSD 2.0.3
NetBSD NetBSD 2.0.2
NetBSD NetBSD 2.0.1
NetBSD NetBSD 2.0
NetBSD NetBSD Current
NetBSD NetBSD 2.1.1
NetBSD NetBSD 2.0.4
Navision Financials Server 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus