ZABBIX Multiple Unspecified Remote Code Execution Vulnerabilities

Solution:
An unofficial patch is available for version 1.1.2:

http://bugs.debian.org/cgi-bin/bugreport.cgi/zabbix.security.patch?bug=391388;msg=5;att=1http://bugs.debian.org/cgi-bin/bugreport.cgi/zabbix.security.patch?bug=391388;msg=5;att=1

Symantec has not verified the functionality of this patch.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.commailto:vuldb@securityfocus.com.



 

Privacy Statement
Copyright 2010, SecurityFocus