OpenSSH-Portable Existing Password Remote Information Disclosure Weakness

Bugtraq ID: 20418
Class: Design Error
CVE: CVE-2006-5229
Remote: Yes
Local: No
Published: Oct 09 2006 12:00AM
Updated: Feb 14 2007 04:37PM
Credit: The discovery of this vulnerability is credited to Marco Ivaldi.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Personal 10.0 OSS
OpenSSH OpenSSH 4.1 p1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus