BlueShoes Framework GoogleSearch.PHP Remote File Include Vulnerability

Bugtraq ID: 20450
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 10 2006 12:00AM
Updated: Oct 12 2006 05:34PM
Credit: k1tk4t is credited with the discovery of this vulnerability.
Vulnerable: BlueShoes BlueShoes Framework 4.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus