Solaris rpcbind Listening on a Non-Standard Port Vulnerability

Bugtraq ID: 205
Class: Design Error
CVE:
Remote: Yes
Local: Yes
Published: Jun 04 1997 12:00AM
Updated: Jun 04 1997 12:00AM
Credit: This bug was originally posted to the Bugtraq mailing list by Secure Networks Inc on June 7, 1997.
Vulnerable: Wietse Venema Rpcbind Replacement 2.0
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
- Sun Solaris 2.4_x86
- Sun Solaris 2.4
Sun Solaris 2.5.1 _x86
Sun Solaris 2.5.1 _ppc
Sun Solaris 2.5.1
Sun Solaris 2.5_x86
Sun Solaris 2.5
Sun Solaris 2.4_x86
Sun Solaris 2.4
Sun Solaris 2.3
Not Vulnerable: Wietse Venema Rpcbind Replacement 2.1
- Sun Solaris 2.5.1 _x86
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.6_x86
- Sun Solaris 2.6
- Sun Solaris 2.5_x86
- Sun Solaris 2.5
- Sun Solaris 2.4_x86
- Sun Solaris 2.4
Sun Solaris 2.6_x86
Sun Solaris 2.6
SSH Communications Security SSH 1.2.27
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Debian Linux 2.2
FreeBSD FreeBSD 3.3


 

Privacy Statement
Copyright 2010, SecurityFocus