CDSAgenda Sendalertemail.PHP Remote File Include Vulnerability

Cdsagenda is prone to a remote file-include vulnerability. Exploiting this issue may allow an unauthorized remote user to run malicious PHP scripts.

Attackers may exploit this issue to execute arbitrary code in the context of the weberver process.

Cdsagenda version 4.2.9 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus