Apache Mod_TCL Remote Format String Vulnerability

Bugtraq ID: 20527
Class: Input Validation Error
CVE: CVE-2006-4154
Remote: Yes
Local: No
Published: Oct 13 2006 12:00AM
Updated: Oct 25 2006 05:08PM
Credit: Sparfell is credited with the discovery of this vulnerability.
Vulnerable: Gentoo Linux
Apache mod_tcl 1.0
Not Vulnerable: Apache mod_tcl 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus