TorrentFlux Startpop.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 20534
Class: Input Validation Error
CVE: CVE-2006-5451
Remote: Yes
Local: No
Published: Oct 16 2006 12:00AM
Updated: Jul 06 2016 01:33PM
Credit: Steven Roddis is credited with the discovery of this vulnerability.
Vulnerable: TorrentFlux TorrentFlux 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus