XFire Packet Handling Denial Of Service Vulnerability

Bugtraq ID: 20548
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 16 2006 12:00AM
Updated: Oct 16 2006 10:09PM
Credit: n00b is credited with the discovery of this vulnerability.
Vulnerable: Xfire Xfire 1.6.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus