XFire Packet Handling Denial Of Service Vulnerability

Xfire is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected client application, denying service to legitimate users. Remote code execution may also be possible; this has not been confirmed.

This issue affects version 1.6.4; earlier versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus