PHPBB ACP User Registration PHPBB_Root_Path Parameter Remote File Include Vulnerability

Bugtraq ID: 20558
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 16 2006 12:00AM
Updated: Oct 17 2006 05:14PM
Credit: bd0rk is credited with the discovery of this vulnerability.
Vulnerable: phpBB ACP User Registration 1.0
Not Vulnerable: phpBB ACP User Registration 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus