NVidia Binary Graphics Driver For Linux Buffer Overflow Vulnerability

Bugtraq ID: 20559
Class: Boundary Condition Error
CVE: CVE-2006-5379
Remote: Yes
Local: Yes
Published: Oct 16 2006 12:00AM
Updated: Jan 11 2007 05:10PM
Credit: Derek Abdine of Rapid7 is credited with the discovery of this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
NVIDIA Binary Graphics Driver 8774
NVIDIA Binary Graphics Driver 8762
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Gentoo Linux
Not Vulnerable: NVIDIA Binary Graphics Driver 8776


 

Privacy Statement
Copyright 2010, SecurityFocus