PHPList Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 20577
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 17 2006 12:00AM
Updated: Oct 18 2006 09:23PM
Credit: b0rizQ is credited with the discovery of this vulnerability.
Vulnerable: PHPList PHPList 2.10.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus