Squid cachemgr.cgi Unauthorized Connection Vulnerability

Bugtraq ID: 2059
Class: Design Error
CVE: CVE-1999-0710
Remote: Yes
Local: Yes
Published: Jul 23 1999 12:00AM
Updated: Feb 21 2006 09:57PM
Credit: Posted to BugTraq July 23, 1999 by < daniel@news.gus.net >
Vulnerable: SGI ProPack 3.0 SP5
Redhat Linux 9.0 i386
Redhat Linux 7.3 i386
Redhat Fedora Core3
Redhat Fedora Core2
Redhat Fedora Core1
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux AS 3
Redhat Desktop 4.0
Redhat Desktop 3.0
Redhat Advanced Workstation for the Itanium Processor 2.1 IA64
National Science Foundation Squid Web Proxy 2.2
- Redhat Linux 6.0 sparc
- Redhat Linux 6.0 alpha
- Redhat Linux 6.0
- Redhat Linux 5.2 sparc
- Redhat Linux 5.2 i386
- Redhat Linux 5.2 alpha
Debian Linux 3.0 sparc
Debian Linux 3.0 s/390
Debian Linux 3.0 ppc
Debian Linux 3.0 mipsel
Debian Linux 3.0 mips
Debian Linux 3.0 m68k
Debian Linux 3.0 ia-64
Debian Linux 3.0 ia-32
Debian Linux 3.0 hppa
Debian Linux 3.0 arm
Debian Linux 3.0 alpha
Debian Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus