Brim Multiple Remote File Include Vulnerabilities

Bugtraq ID: 20594
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 17 2006 12:00AM
Updated: Dec 06 2006 10:34PM
Credit: mdx and The_Bat_Hacker have been credited with the discovery of these vulnerabilities.
Vulnerable: Brim Brim 1.2.1
Brim Brim 1.2 pre3
Not Vulnerable: Brim Brim 1.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus