Active Bulletin Board Arbitrary User Password Change Vulnerability

Bugtraq ID: 20611
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 18 2006 12:00AM
Updated: Oct 19 2006 07:03PM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: Active Bulletin Board Active Bulletin Board 1.1-beta2
Active Bulletin Board Active Bulletin Board 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus