PhpPowerCards Remote Code Execution Vulnerability

Bugtraq ID: 20620
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 18 2006 12:00AM
Updated: Oct 19 2006 10:13PM
Credit: nuffsaid is credited with the discovery of this vulnerability.
Vulnerable: Giombetti.com phpPowerCards 2.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus